Skip to main content
This release was yanked — the latest version of @denyncrawford/printers is 0.1.16. Jump to latest

A simple rust ffi binding for allowing hardware printing with deno

Works with
This package works with Deno
JSR Score
100%
Published
2 weeks ago (0.1.15)

This module contains functions for interacting with hardware printers.

Built and signed on
GitHub Actions
View transparency log

Add Package

deno add @denyncrawford/printers

Import symbol

import * as mod from "@denyncrawford/printers";