Skip to main content
This release is 1 version behind 0.2.4 — the latest version of @undicijs/proxy. Jump to latest
This package works with Node.jsIt is unknown whether this package works with Cloudflare Workers, Deno, Bun, Browsers
It is unknown whether this package works with Cloudflare Workers
This package works with Node.js
It is unknown whether this package works with Deno
It is unknown whether this package works with Bun
It is unknown whether this package works with Browsers
JSR Score
64%
Published
2 weeks ago (0.2.3)

Add Package

deno add @undicijs/proxy

Import symbol

import { type SocksProxyChainOptions } from "@undicijs/proxy";

Add Package

npx jsr add @undicijs/proxy

Import symbol

import { type SocksProxyChainOptions } from "@undicijs/proxy";

Add Package

yarn dlx jsr add @undicijs/proxy

Import symbol

import { type SocksProxyChainOptions } from "@undicijs/proxy";

Add Package

pnpm dlx jsr add @undicijs/proxy

Import symbol

import { type SocksProxyChainOptions } from "@undicijs/proxy";

Add Package

bunx jsr add @undicijs/proxy

Import symbol

import { type SocksProxyChainOptions } from "@undicijs/proxy";